Beam anuncia vulnerabilidad crítica en su billetera Mimblewimble

16

Beam es una de las criptomonedas más esperadas por la comunidad en los últimos tiempos debido a su foco en la privacidad. Sin embargo, el equipo detrás de la misma acaba de dar una noticia no del todo positiva a sus seguidores: han anunciado el descubrimiento de una vulnerabilidad crítica en el software de su billetera Mimblewimble.

Fue en twitter que los encargados de Beam incitaron a todos sus usuarios a desinstalar la aplicación de la billetera de forma inmediata, y recomendaron volver a descargar una nueva versión parchada de la misma desde el sitio oficial del criptoactivo. ¿Y cuál fue la vulnerabilidad? Poco se sabe, aunque está previsto que más detalles emerjan en breve.

Lo que sí se sabe, de acuerdo a reportes, es que la vulnerabilidad afecta todas las billeteras lanzadas previamente de Beam, tanto de escritorio como CLL, y que la misma no afecta la información del wallet, ni las llaves secretas o contraseñas. Por ende, el equipo detrás de la criptomoneda pide no borrar la base de datos como tal o cualquier otra información.

Otra cosa que se sabe es que la vulnerabilidad fue descubierta únicamente por el equipo de desarrolladores de la criptomoneda y no fue reportado en ningún otro lado por otra persona. Eso, y que el problema como tal ya ha sido resuelto.

Toda esta situación ha sucedido tan solo horas después de que Beam se convirtiera en la primera criptomoneda en la historia en salir al público utilizando la tecnología de privacidad conocida como Mimblewimble, que provee la posibilidad de que sus transacciones se hagan de forma confidencial y, en consecuencia, inrastreables.

Los comentarios están cerrados.